My phpBB forum installation is not accessible

Symptom: Client cannot access phpBB forum installation. Permissions on the forum installation have been set to nonreadable and/or the ownership of the forum installation has been set to root.

Cause: Forum installation has been disabled as it is known to be vulnerable to certain types of exploit attacks and/or has already been used in such an exploit attack.

Resolution: Client should contact support when they are prepared to upgrade. For security reasons, unsecured forums will not be reenabled until the client is prepared and ready to upgrade at the time contact is made. When contact is made, permissions and/or ownership will be reverted to the upgrade can proceed. Forums installed via Fantastico in the control panel can be upgraded directly from Fantastico by choosing the Fantastico option and following the prompt there. Clients who have self-installed phpBB should follow the upgrade directions provided by the developer.

  • 0 Користувачі, які знайшли це корисним
Ця відповідь Вам допомогла?

Схожі статті

PHP script error: FATAL ERROR: register_globals is disabled in php.ini, please enable it!

<b>Symptom: </b>The following error appears on a site running a php-based...

HOW TO: Combat referer spam/block certain referers

Symptom: A client wishes to deny access to their site (or parts of it) when the traffic is...

Expression Engine installation generates "variable references" error

Symptom: Expression Engine installations older than version 1.3.1 generate an "Only variable...

Enabling register_globals

Symptom: A client's script requires that register_globals be enabled.Resolution: Globals are not...

Using mod_rewrite and .htaccess

Symptom: Client would like to redirect their main site to a subdomain under it. Using the...